WhatsApp alerta por dos nuevos riesgos y así los puedes solucionar

La empresa de mensajería instantánea reconoció un par de vulnerabilidades en versiones de WhatsApp que ponen en riesgo tu celular, pero así puedes eliminarlos.

Si eres un usuario asiduo del servicio de mensajería instantánea de la aplicación móvil más popular del mundo, WhatsApp, es importante que sepas que la propia empresa ha reconocido y compartido con sus clientes dos riesgos detectados en su plataforma digital, que dio a conocer en su blog oficial, que compromete los smartphones tanto con sistema operativo Android como iPhone que funcionan con iOS.

Se trata de dos brechas de seguridad que en particular se identificaron como CVE-2022-36934 y también CVE-2022-27492 que ponen en riesgo tu teléfono celular, por lo que se recomienda actualizar la versión de WhatsApp a la versión más reciente de su software inmediatamente.

Específicamente se trataría de fallas que impactan en una función no conocida de su componente Video File Handler, con el que en el caso de la primera vulnerabilidad haría posible que personas con ánimos de aprovecharse de otros usuarios puedan enviar documentos digitales con video manipulado, mientras que en el segundo caso se puede ejecutar una videollamada que ejecute a distancia un código malicioso que corre en el dispositivo afectado comandos no deseados.

Para que tu celular no esté en riesgo, lo mejor será actualizar a la versión más reciente de la app. (Pixabay) 

Por ahora no se ha dado a conocer de qué efectos en concreto se trataría que pueden poner en riesgo los dispositivos móviles en caso de que los ciberdelincuentes consiguieran efectuar un ataque por dichos medios, pero el riesgo ya se detectó y puedes ponerte a salvo descargando la última actualización de la app.

Lo mejor es que revises si en tu celular se encuentra en funcionamiento una de las siguientes versiones que son susceptibles al fallo con las videollamadas para tomar cartas en el asunto:

En dispositivos Android el riesgo está presente en versiones previas a v2.22.16.12, las mismas versiones que en WhatsApp Business Android o iOS y la variante Business en el mismo sistema.

El error que afecta tu teléfono inteligente con la vulnerabilidad de video malicioso está presente en el software más viejo que la edición v.2.22.16.2 de Android y en los iPhone con la versión v.2.22.15.9 o anteriores.

La solución rápida y fácil para dejar de estar en peligro es precisamente actualizar tu WhatsApp a la edición más reciente de su software, con lo que adicionalmente tendrás acceso a las herramientas y funciones más nuevas que ha lanzado la compañía para sus clientes.

Si usas iPhone puedes remediarlo acudiendo a tu App Store, donde te dirigirás a Actualizaciones para poner al día el software o bien buscando la aplicación específica de WhatsApp para actualizarlo.

En cambio, los teléfonos con Android requerirán que entres a la Play Store y entre el menú selecciones Mis aplicaciones y juegos para que encuentres la versión más nueva de WhatsApp y la descargues.

Fuente. https://www.mibolsillo.com/tecnologia/WhatsApp-alerta-por-dos-nuevos-riesgos-y-asi-los-puedes-solucionar-20220925-0020.html

¿De cuánta utilidad te ha parecido este contenido?

¡Haz clic en una estrella para puntuar!

Promedio de puntuación 0 / 5. Recuento de votos: 0

Hasta ahora, ¡no hay votos!. Sé el primero en puntuar este contenido.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.